Mazda MX-5 Miata banner
1 - 2 of 2 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Right ive just changed the cas on my mk1 1.8, set up the timing and went out for a drive, came home turned off the engine, went to start it and am having the same fault as before, engine starts runs for a few secs then cuts out, tried it again same thing then tried again engine just cranks but doesnt start, so leave it for an hour and go out and it starts first time so switch it off then try again and it keeps on doin the same thing, need more ideas have mot next week and dont want it refusing to start
 

·
Registered
Joined
·
533 Posts
Right ive just changed the cas on my mk1 1.8, set up the timing and went out for a drive, came home turned off the engine, went to start it and am having the same fault as before, engine starts runs for a few secs then cuts out, tried it again same thing then tried again engine just cranks but doesnt start, so leave it for an hour and go out and it starts first time so switch it off then try again and it keeps on doin the same thing, need more ideas have mot next week and dont want it refusing to start
Mines only ever konked out a few seconds after start up when the air filter hasn't been connected proplerly or the airflow meter thingy was not collected. Probably barking up the wrong tree but its the only experience I have of a similar fault.

SO MANY TYPOS IN THIS POST IM JUST GOING TO LEAVE THEM THERE FOR YOUR AMUSEMENT...
 
1 - 2 of 2 Posts
Top