Mazda MX-5 Miata banner
1 - 6 of 6 Posts

· Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
My girlfriends cambelt snapped a while ago and Ive just got around to fitting a new one today as per the guide on this forum. Ive timed it back up and put it all back together, when trying to start its just making a kinda whining noise from the starter, you can hear the pots pumping but its not turning over properly, someone has suggested that the bottom pulley mite be 180 degrees out as it turns twice for every revolution of the cam sprockets! Does this sound likely and is there anything else I should check?

Cheers.
 

· Registered
Joined
·
90 Posts
Sounds like its out of line to me.
You can check by removing the spark plug nearest the front. Put a long screwdriver down the pot so it sits on the piston . Put a bit of tape on the screwdriver & turn the engine by hand. When the bit of tape is at its uppermost thats TDC. Make sure all your marks line up & bobs your uncle
 

· Registered
Joined
·
90 Posts
Fletch when you do it this way it (the crank) will be in the right place. You will then need to move the top pulleys so the marks are in the right place. Once you have done the screwdriver bit you will know by how far they were out. Make sure you keep the crank in the right place when correcting the top ones. Check it again before putting the belt back on. Let us know how you get on
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top