Mazda MX-5 Miata banner
1 - 6 of 6 Posts

· Registered
Joined
·
1,070 Posts
Discussion Starter · #1 ·
I have just bought a new laptop & when I go onto forum to look at some of the members photos it just shows a small square with a black cross in it, I am in photobucket & the photos on the forum I can't see are photobucket photos. am I doing something wrong? cheers
 

· Registered
Joined
·
1,217 Posts
i can come have a look for you if you like mate. possibly a driver problem?
 

· Registered
Joined
·
1,070 Posts
Discussion Starter · #3 ·
thanks mate let me know when you are FREE !!!!!! I am trying to download java script & adobe reader. this is what simon-m on the forum told me to try, but they are still downloading at the minute? unless I have knacked it replying to you. this bloody windows 8 is driving me crazey. I will let you know the morra what happens. cheers mate have a good new year drink !!!!!!!! but not to much REET
 

· quit
Joined
·
212 Posts
Which browser are you using? Please don't Say Firefox as I gave up trying to troubleshoot FF problems years ago


Do you have an ad blocker installed? If so disable it and see if the pics show up.

Which firewall? - make sure you allow an exception for Photobucket

I have to disagree with sideways-dan - this isn't a driver issue

Try and install a different browser (Google Chrome is a good staring point due to it's simplicity) and see if the pics show up
 

· Registered
Joined
·
1,217 Posts
I am no computer expert. Any help for owldman is much appreciated. He is 1of the good guys
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top