Mazda MX-5 Miata banner
1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi i wondered if anyone can help me, i have lost my fob for my immobilizer, its the one that looks like a watch battery, is there any way i can get my car started, i understand that you might not be able to tell me as for safety reasons but i have tried everything

Regards Anthony
 

·
Super Moderator
Joined
·
10,057 Posts
if you take the trim off where the pickup's mounted, it should readily become obvious where the immobiliser's mounted and where the wiring runs.

immobilisers only work as an anti theft measure because they take time to get round. if you've got the time to strip the loom though, it's readily obvious so i'm hardly divulging any secrets in telling you.
tom

ETA - where do you live? there might be someone local that can assist if you're not so technically minded
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
What do you mean by pickup, i have followed the wires from were you put the fob thingy in and it goes behind the glove box then it is all taped together with other wires, then that is as far as i have got.

As you can see i have no idea about wiring looms or whatever they are call and i have had my 5 for almost a year now and absolutely love it to bits

I have no idea what immobilizer is installed

Regards Anthony
 

·
Super Moderator
Joined
·
10,057 Posts
pickup - were you put the fob thingy in
that's what i mean


if you're not confident, you can probably do more harm than good if you start pulling wiring out. you could try untaping the wiring to see if you find anything obvious, but you'd then need to reconnect wires when you got that far.

it might be better spending your time looking for the fob in the meantime
tom
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
The wires which i traced went behind the glove box and straight over to the passenger side and not behind the radio or dash, so should i be looing under the bonnet? in the engine somewhere!!

Thanks Anthony
 

·
Super Moderator
Joined
·
10,057 Posts
The wires which i traced went behind the glove box and straight over to the passenger side and not behind the radio or dash, so should i be looing under the bonnet? in the engine somewhere!!

Thanks Anthony
is it a mk1? the glovebox is held in by 2 pozi screws underneath. whip it out and see what you can see. it's unlikely to be in the engine bay but there are all sorts of places to tuck it above the glovebox
tom
 

·
Super Moderator
Joined
·
10,057 Posts
just bear in mind that the immobiliser will usually intercept 2 circuits, which are activated by relays.

if you just cut the box out, nothing will work. you need to trace all the wires back to where they meet the original loom, then join the colours back up.
tom
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
ok i got to the box but havent removed any wires yet, the wires go into the box and also wires come out, the only problem is the steel box is riveted shut so i cant get in to see.
 
1 - 13 of 13 Posts
Top