Mazda MX-5 Miata banner
1 - 7 of 7 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #3 ·
Fitted I take it?
Sensor and controller? Or just the sensor?
How much you looking for?
Mines working at the mo, but intermittently 'over heats' or fault code 8, which is normally a knackered sensor, because after 2mins on the car, i don't see it over heating! I'm keeping an eye on it this week to see how often the fault occurs - it normally sorts itself out once you switch the ignition on and off. So I could wait possibly till the weekend, if that's when you get a chance to test it?
Cheers Laura
 

·
Registered
Joined
·
10,281 Posts
Fitted I take it?
Sensor and controller? Or just the sensor?
How much you looking for?
Mines working at the mo, but intermittently 'over heats' or fault code 8, which is normally a knackered sensor, because after 2mins on the car, i don't see it over heating! I'm keeping an eye on it this week to see how often the fault occurs - it normally sorts itself out once you switch the ignition on and off. So I could wait possibly till the weekend, if that's when you get a chance to test it?
Cheers Laura
It's not currently fitted to anything, but I need to fit it to a mates car briefly to test it. I'm selling the whole setup so controller, sensor, gauge and all the leads. If I can find the box (in my loft I think) that will come with it.

Your error code 8 may not be a faulty o2 sensor, it could be down to the grounding of the lc-1, they are notorious for being picky about how they are grounded. All the grounds need to be individually grounded to the same grounding point I believe. The other issue maybe the firmware version your controller is running, I think you have to downgrade it to the previous earlier version.

I'd have to check with my mate when I could test it but this weekend may be a bit soon. I haven't thought how much I'd want for it yet.
 

·
Premium Member
Joined
·
19,520 Posts
Fitted I take it?
Sensor and controller? Or just the sensor?
How much you looking for?
Mines working at the mo, but intermittently 'over heats' or fault code 8, which is normally a knackered sensor, because after 2mins on the car, i don't see it over heating! I'm keeping an eye on it this week to see how often the fault occurs - it normally sorts itself out once you switch the ignition on and off. So I could wait possibly till the weekend, if that's when you get a chance to test it?
Cheers Laura
Try updating the firmware to 1.2beta or downgrading to 1.0 before you spend any money.

Also how is it wired, this is very important!
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #6 ·
Why would i need to downgrade or update the firmware?
Mr Slow, I'm afraid I'm not entirely sure how it is wired - we haven't traced it back yet...


Skir67 - I already have the gauge, so this would probably be better going as a whole set up when you're ready to sell - but thank you for the offer.

It looks like i may have to look into this even further!
 

·
Premium Member
Joined
·
19,520 Posts
Why would i need to downgrade or update the firmware?
There's an issue with the PID routine on version 1.1 that can cause some units to report errors incorrectly, most common is 7.4, but others too.

Well worth either downgrading, or my preference upgrading to 1.2 beta

Mr Slow, I'm afraid I'm not entirely sure how it is wired - we haven't traced it back yet...
Get cracking then. Wiring an LC-1 is not hard, but it's very important to do it exactly as per the instructions.
 
1 - 7 of 7 Posts
Top