Mazda MX-5 Miata banner
441 - 451 of 451 Posts

·
Registered
Joined
·
631 Posts
Discussion Starter · #441 ·
Aww I was looking forward to the track footage. I've a day booked at Donnington for the 30th, praying the weather is good as I have nothing but semi slicks. How much is the mx5 day, I could be tempted if it isn't full, would be nice to have a rematch from Silverstone where your extra power just walked you away from me, lol.

Most semi slicks are really f'ing loud. What pressures are you running? I know the nankangs want about 26psi which does help with noise a little.
Yep it was annoying but never mind! For a little more money I got a full day at Snetterton instead of an evening!

Donington is run by mazda on track, there may still be space left!

Would be good for a rematch, see if my power still puts me at an advantage over your skill ????
 

·
Registered
Joined
·
631 Posts
Discussion Starter · #442 ·
a set of BMW e30 alloys
get some spiggot-rings if fitting these on the 5, bit safer than hanging the wieght of the car on ~30 year old wheelstuds :blink:

they do fit a 5 well, maybe scrape an arch @ times if you're pushing but look ace B)

Rich.
I've got spigot rings with them so all good, and I think these should fit better than my rotas to be honest, exactly the same size except et24 rather than et20 so should run less than the rotas.
 

·
Registered
Joined
·
631 Posts
Discussion Starter · #445 ·
Just took a quick drive to tesco to pump the tyres up, as my compressor is currently not worth digging out for saving 50p!

I'm well impressed with the pilot sport 3 tyres, just stuck 30psi in them as a base and as far as the driving experience it is a much nicer drive compared to the GITIs!

As you would expect it is a bit softer going not having solid sidewalls, so it is much nicer again over the bumps, and the noise from them is next to nothing compared to the GITIs!

They definitely don't have quite as much grip as the GITIs, again as you would imagine, road tyres vs semi slicks, but I think for road use they will be perfect! And then I can save the slicks for track work!
 

·
Registered
Joined
·
631 Posts
Discussion Starter · #446 ·
so finally, I got the car on track for a whole day at Snetterton!

It just worked, everything felt great, no issues all day, temperatures stayed rock solid all day, 2nd fan was only kicking in after I had parked up after coming off the track, used no oil, and generally just worked perfectly!

the GITI semi slicks felt great, I was getting no understeer whatsoever, and only the slightest bit of oversteer after about 7 laps on the tight hairpin, probably me giving it too much out of the bend!

then packed it all up and drove home again!

it did use a lot of fuel! the morning used just over half a tank, but after lunch I found that extra bit of throttle, and when I was on the throttle, it was just to the floor! so the afternoon used a whole tank :lol:

Anyway, here is a video of my day out, including a couple of misshaps and then my best clear laps I managed!

if anyone is interested in times, best I did was a 2.31.84 according to racechrono!


roll on Donington in November!
 

·
Registered
Joined
·
631 Posts
Discussion Starter · #447 ·
So after the success of the Snetterton, I cleaned the car up, and sat it outside my house for 2 weeks, and then it wouldn't start my own fault for neglecting it but hopefully it was just the cold and an oldish battery playing games!

i need to adjust my alternator belt as that's a little loose and I'm not sure if that's what started squeaking at the end of the track day rather than the superchager, but I will be buying a fresh belt for the charger anyway before Donnington at the end of next month just in case!

anyway for now, the official photos are out from Snetterton, and they look pretty good :thumb-up2:

50505259682_4f6a888b97_c.jpg2020-09-23_06-50-53 by Ben Hawkes, on Flickr

50505098556_8e04159516_c.jpg2020-09-23_06-44-59 by Ben Hawkes, on Flickr

50504384938_274677770e_c.jpg2020-09-23_06-44-28 by Ben Hawkes, on Flickr

50504385258_20dd6127d2_c.jpg2020-09-23_06-41-44 by Ben Hawkes, on Flickr

50505260202_371f152a1c_c.jpg2020-09-23_06-39-35 by Ben Hawkes, on Flickr

oh and a little updated photo with the e30 BBS wheels which i love!

50504387343_fb46c83c68_c.jpg20201017_170006 by Ben Hawkes, on Flickr

oh and my article I wrote for the Owners club magazine, as they were a bit desperate as nothing was going on :banana:

50505101541_fa30307e4e_c.jpg20200920_142814 by Ben Hawkes, on Flickr
 

·
Banish a little rust a day people
Joined
·
5,056 Posts
Nice, any videos coming?

FYI, I managed to get a slot at Donnington, called up and by chance they'd had a cancellation a hour or so prior, so will be there as well.
 

·
Registered
Joined
·
631 Posts
Discussion Starter · #449 ·
Nice, any videos coming?

FYI, I managed to get a slot at Donnington, called up and by chance they'd had a cancellation a hour or so prior, so will be there as well.
video was shared above! but here it is again in case it was missed

and good stuff! be good to have another little battle! see what the weather is saying!
 

·
Registered
Joined
·
631 Posts
Discussion Starter · #450 ·
so as another quick fire update, i just went to tighten my alternator belt, to find that the bolt that bolts the alternator to the tensioner block had snapped! so no wonder it was loose!

I'm not sure if mine is a a previous bodge or what, but both the alternator and the tensioner block are threaded, so as i tried to tighten the alternator against the block, it didn't actually tighten and must have just snapped the bolt!

I've made it work for now with an extra nut in the middle so that i can tighten the alternator up once the tension has been pulled on, but it seems a bit weird!

anyway, no more squeaky belt, battery is actually charging better it seems (wonder why ha!) and I just thought I would have a play with my launch control whilst out on the test drive.

turns out I had ALS turned on and set to make some big big bangs!! turned that off again as I don't need that in my life, 3250 launch rpm seemed to work well today, lower than that was starting to bog, and at this rpm it was just a little wheelspin so seems good!
 

·
Registered
Joined
·
888 Posts
How's it going with the car.
Been away from the forum since I sold all my parts off and have a new interest now my father bought a MK2.
Some updates on yours would be good.

Adam
 
441 - 451 of 451 Posts
Top