Det3 Install And Setup - Page 2 - Forced Induction & N/A Power Mods - MX5Nutz Forum - Page 2

Jump to content

These ads only show for users who are not registered or logged in


Photo

Det3 Install And Setup


  • Please log in to reply
20 replies to this topic

#21 Matt642322

Matt642322

    Nutz regular

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:Horley

Posted 25 July 2020 - 03:58 PM

13. MAF to MAP Conversion Part 5

 

So now that I had a new fuel map I needed to change my wiring, I now disconnected the MAF input from both the DET & the ECU, leaving the sensor side of the light green wire with black stripe unplugged, I connected analog out (pin 17) to the ECU side of the light green wire with black stripe:

 

  • MAF In = Nothing
  • MAF Out = DET pin 17 - this goes to ECU pin 2L Light Green wire with Black stripe in connector 2

 

Now it was the moment of truth time to try to drive the car with no MAF input. In all honesty I was surprised that it worked as well as it did, the car starts, idles, and drives, however, it is a bit stumbly and feels down on power, there are also hesitant spots in the 3-4k rev range.

 

Obviously it will be difficult to know what is going on without wideband AFR's so that is the next job I need to get sorted so I can start logging the AFR's to help me understand where the fuel table needs cleaning up and getting the car running properly. 


  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users